Tags Perl

A customer has just reported that one of our scripts fails on his system, because of the lack of 'strict' ! His perl version is v5.6.1 built for i686-linux.

Apparantly, 'strict' is guaranteed on perls v5.6 and later, but not on i686 :-/


Comments

comments powered by Disqus